<!DOCTYPE html>
 <!--[if IE 8 ]><html class="ie8" lang="en"><![endif]-->
 <!--[if (gte IE 9)|!(IE)]><!--><html lang="en"><!--<![endif]-->
 <head>
   <title>
     Little Known Black History Fact: Sonequa Martin-Green | Old School 100.3   </title>
   <meta name="viewport" content="width=device-width, height=device-height, initial-scale=1">
   <meta http-equiv="X-UA-Compatible" content="IE=Edge">
	 <meta charset="UTF-8"/>

	 	<script>
		var stylesheet_directory_uri = "https:\/\/s0.wp.com\/wp-content\/themes\/vip\/ione3",
			home_url = "https:\/\/oldschoolcincy.com\/",
			ajax_url = "https:\/\/oldschoolcincy.com\/wp-admin\/admin-ajax.php",
			ad_s = 'p',
			ad_i = 90414,
			screenSizes = [1000,768,480,320],
			resizeHooks = { all: [], 320: [], 480: [], 768: [], 1000: [] };
			</script>

<meta name="description" content="Little Known Black History Fact: Sonequa Martin-Green" /><meta name="news_keywords" content="Sonequa Martin-Green, Black actresses, Walking Dead, Star Trek, sci-fi TV shows," />
<script async="async" type="text/javascript" src="//interactiveone-d.openx.net/w/1.0/jstag?nc=4052-radio"></script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=oldschoolcincy.com&amp;id=55610714&amp;t=1482472515&amp;back=https%3A%2F%2Foldschoolcincy.com%2F90414%2Flittle-known-black-history-fact-sonequa-martin-green%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pdk.theplatform.com' />
<link rel='dns-prefetch' href='//roneosc.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Old School 100.3 &raquo; Little Known Black History Fact: Sonequa&nbsp;Martin-Green Comments Feed" href="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylUNsOgjAM/SFHAxrCi/FTCIxGCuu20CHx790yfVFDYnxp2tNzaQqbV9rZgDYAr8qb9UpWYPPasRImg/e3qdAiB/gu027BiLPvQmIwDtShQY60PRn7+qVK7djpeTcm39P3fkERFSvTyiqMMehTl2G4kQdyFo/QiWAQmCKGdnALiCE951ow2f8c8hk/+UTec9emdhspYNub+IVkceFzeWrK5lhWdTU9ABT+oSg=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ione3-oldie-css'  href='https://s0.wp.com/wp-content/themes/vip/ione3/assets/css/themes_css/white_black_oldie.css?ver=0.1.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/I0WiIyoXxWbZZR81YydrB6wv+oTHh7pz2nC8tjL3xnBSTgrbYocBAPfSxBEoCYilqmwt4ERjpElArKU58JofVNNwAQWKliSEf8Vx8kbti3sSAbCJ7q8Tpx5hrtJTXqhld5DDJ8DhnsWsl62e4s3lRf/HX420NIbKzcQ6cu9O2PjTNrjnW+9sd54huCg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ionegpt = {"tags":[],"attrs":{"pg":"single-90414-post-no-category","content":["post"],"tag":["black-actresses","little-known-black-history-fact","sonequa-martin-green","star-trek","the-walking-dead"],"author":"ronetjoynercincy","postname":"little-known-black-history-fact-sonequa-martin-green","slot":"single-90414-post-no-category","ar":"id:90414"},"gptSlots":[{"name":"header-post","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[728,90],[970,66],[970,90],[970,250],[1000,200]],"div":"div-gpt-header-post","targets":{"pos":1,"sz":"728x90,970x66,970x90,970x250,1000x200"}},{"name":"sidebar1-post","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[300,250],[300,600],[300,1050]],"div":"div-gpt-sidebar1-post","targets":{"pos":1,"sz":"300x250,300x600,300x1050"}},{"name":"sidebar2-post","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[300,250],[300,600]],"div":"div-gpt-sidebar2-post","targets":{"pos":2,"sz":"300x250,300x600"}},{"name":"sidebar3-post","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[300,250],[300,100]],"div":"div-gpt-sidebar3-post","targets":{"pos":3,"sz":"300x250,300x100"}},{"name":"footer-post","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[728,90],[970,66],[970,90],[970,250]],"div":"div-gpt-footer-post","targets":{"pos":2,"sz":"728x90,970x66,970x90,970x250"}},{"name":"out-of-page","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[],"div":"div-gpt-out-of-page","targets":{"pos":1,"sz":"oop"}}],"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFketOwzAMhV+INGwwsT+IZ0kTr3XJDdtptT09ycTQgIpKUWw5n09yHL1khdH64oD1VNdHATp/hW7iB/0foAIOZAS6gPEG2xQFouhQVPZlwMh6TB6dOSuOadFtY0kUfjdU8ZB69KAKA5mh1urNp7TC5cQSgLlCK6c/PWCcEZZNbALJxr4rAsYLrDkv0QGxTbRqV0aoL9IzZo0pwpP+bg3JFV9jKyvjrlpDlv2mgmEGueIzRJeoKQFFvNxlnS11mH9mua2V0UohOKH39/mGtduPskEvI5UmuKAbQDouPVvCvs3uLbzuno+74/5weHyZPgG2euZm'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="canonical" href="https://blackamericaweb.com/2016/12/23/little-known-black-history-fact-sonequa-martin-green/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://roneosc.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p3LkT0-nwi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Foldschoolcincy.com%2F90414%2Flittle-known-black-history-fact-sonequa-martin-green%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Foldschoolcincy.com%2F90414%2Flittle-known-black-history-fact-sonequa-martin-green%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Little Known Black History Fact: Sonequa Martin-Green" />
<meta property="og:url" content="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/" />
<meta property="og:description" content="Fans of the long-running Star Trek franchise will be witness to a new era next year. A new spin-off series, Star Trek: Discovery, features a historic first as Sonequa Martin-Green will become the f…" />
<meta property="article:published_time" content="2016-12-23T05:33:52+00:00" />
<meta property="article:modified_time" content="2016-12-23T05:33:52+00:00" />
<meta property="og:site_name" content="Old School 100.3" />
<meta property="og:image" content="http://ioneblackamericaweb.files.wordpress.com/2016/12/sonequamartingreenpr.jpg?quality=99&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="http://ioneblackamericaweb.files.wordpress.com/2016/12/sonequamartingreenpr.jpg?quality=99&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:title" content="Little Known Black History Fact: Sonequa Martin-Green" />
<meta name="twitter:description" content="Fans of the long-running Star Trek franchise will be witness to a new era next year. A new spin-off series, Star Trek: Discovery, features a historic first as Sonequa Martin-Green will become the firs" />
<meta property="pubexchange:headline" content="Little Known Black History Fact: Sonequa Martin-Green" />
<meta property="pubexchange:description" content="Fans of the long-running Star Trek franchise will be witness to a new era next year. A new spin-off series, Star Trek: Discovery, features a historic first as Sonequa Martin-Green will become the first Black female lead character of the show. Mrs. Martin-" />
<meta property="pubexchange:image" content="http://ioneblackamericaweb.files.wordpress.com/2016/12/sonequamartingreenpr.jpg?quality=99&#038;strip=all&#038;w=560&#038;h=320&#038;crop=1" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9c4a29a8fdaf09236a8006d9c8ff697e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9c4a29a8fdaf09236a8006d9c8ff697e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9c4a29a8fdaf09236a8006d9c8ff697e?s=114" />
<link rel='openid.server' href='https://roneosc.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://roneosc.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://oldschoolcincy.com/osd.xml" title="Old School 100.3" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>var _sf_startpt=(new Date()).getTime()</script><meta name="msvalidate.01" content="30473C9E51B1FA7645F80C5736971CF1" />				<script>
			var DartOrd = Math.floor(Math.random() * 1e16);
		</script>
	<meta name="tp:EnableExternalController" content="true" /><link type="text/plain" rel="author" href="https://s0.wp.com/wp-content/themes/vip/ione3/humans.txt" /><script type="text/javascript">var ajaxurl = "https://oldschoolcincy.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="Old School 100.3" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Old School Cincy" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://oldschoolcincy.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9c4a29a8fdaf09236a8006d9c8ff697e?s=16" /><link rel="amphtml" href="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script>
		var ione_tag_manager = {"ga":{"title":"Little Known Black History Fact: Sonequa&nbsp;Martin-Green","id":"UA-28811285-3","tags":"Black actresses,Little Known Black History Fact,Sonequa Martin-Green,Star Trek,The Walking Dead","author":"ronetjoynercincy","post_type":"post","site_type":"local"},"gumgum":"c27d34c4"};
		var ione_mezzobit    = ione_tag_manager; // Support legacy tags using 'ione_mezzobit'.

	</script>
			<!-- Mezzobit starts -->
			<script async="1">
				(function() {
				  __mtm = [ '55317d1a2710f55d37eb1be9', 'd36wtdrdo22bqa.cloudfront.net/mngr' ];
				  var s = document.createElement('script');
				  s.async = 1;
				  s.src = '//' + __mtm[1] + '/mtm.js';
				  var e = document.getElementsByTagName('script')[0];
				  (e.parentNode || document.body).insertBefore(s, e);
				})();
				</script>
		<!-- Mezzobit ends -->
	
					<!-- Taboola starts -->
			<script type="text/javascript">
				window._taboola = window._taboola || [];
										_taboola.push({article: "auto"});
						
				!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/interactiveone-network/loader.js');
			</script>

					<script type="text/javascript">
				window._tfa = window._tfa || [];
				_tfa.push({ notify: "action", name: "post_view" });
			</script>
			<script async="async" src="https://cdn.taboola.com/libtrc/interactiveone-network-sc/tfa.js"></script>
					<!-- Taboola ends -->
		 			 <meta name="google-site-verification" content="44v_M-Zi7fS-vEoRK6R3-cIgcBOdeVmiUAuF7gdkA6U" /> 			 <meta name="msvalidate.01" content="045A9DFCA943D7F788EB8555F46A71AC" /> 		 		 			 <meta name="apple-itunes-app" content="app-id=685723477, app-argument=https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/">
		 <style>
	.custom-header-styles {
		color:blue;
				background:url(https://roneosc.files.wordpress.com/2016/01/14538347036853.jpg);
		}
</style>

	 <script type="text/javascript">

		 // Run through and set the timeout to refresh page if any of these are true
		 jQuery(document).ready(function ($) {
			 
			 if ($('body.home').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }
			 			 
			 if ($('body.category').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "300000" );
			 }

			 			 
			 if ($('body.single-post').length > 0) {
				 setTimeout(function () {
					 window.location.reload()
				 }, "900000" );
			 }
			 		 });
	 </script>

</head>
<!-- Add class has-gravity-ad to body if there's a gravity ad -->
<body class="single single-post postid-90414 single-format-standard has-push-menu mp6 customizer-styles-applied no-cover-image highlander-enabled highlander-light" style="">


<div id="global-search" class="global-search">
	<i class="icon-close global-search-close" id="global-search-close"></i>

	<!-- Search box placeholder-->
	<span class="ionesearch-box-placeholder"></span>

	<!-- Placeholder div -->
	<span id="ione-searchresults-placeholder"></span>

</div>

<!-- TEMPLATES -->
<!-- Search collection template -->
<script id="tmpl-ionesearch-collection" type="text/html">
	<div class="search-results">

		<div class="results__stories">
			<div class="search-results-title">Stories</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-stories-placeholder"></div>

		</div>
		<!-- .results__stories -->

		<div class="results__people">
			<div class="search-results-title">People</div>
				<!-- Placeholder div -->
				<div id="ione-searchresults-people-placeholder"></div>
		</div>
		<!-- .results__people -->

	</div>
	<!-- .search-results -->

	<!-- Search pagination placeholder-->
	<div id="ione-searchpagination-placeholder"></div>
</script>

<!-- Search pagination template -->
<script id="tmpl-ionesearch-pagination" type="text/html">
	<div class="search-pagination">

		<# if ( data.maxPages > 1 ) { #>
		<a
			class="search-nav-button search-previous <# if ( data.currentPage > 1 ) { #> active <# } #>"
			value="{{{ data.previousPage }}}">&larr; Previous</a>
		<div class="pagination-status">
			<span class="current-page">{{{ data.currentPage }}}</span> of <span class="max-pages">{{{ data.maxPages }}}</span>
		</div>
		<a
			class="search-nav-button search-next <# if ( data.currentPage < data.maxPages ) { #> active <# } #>"
			value="{{{ data.nextPage }}}">Next &rarr;</a>
		<# } #>

	</div>
	<!-- .search-pagination -->
</script>

<!-- Search box template -->
<script id="tmpl-ionesearch-box" type="text/html">
	<label for="global-search-field" class="search-input-header">
		<i class="icon-search"></i>
		<input type="text" placeholder="Type to search" id="global-search-field" class="global-search-field">
	</label>
	<i class="icon-close global-search-close" id="global-search-close"></i>
</script>

<!-- Search results template -->
<script id="tmpl-ionesearch-result" type="text/html">

	<div class="post has-post-thumbnail search-result {{ data.hasFocus }}">
		<a class="post-link" href="{{ data.link }}">
		<# if ( '' !== data.imageUrl ){ #>
			<img srcset="{{ data.imageUrl }} 1x, {{ data.imageRetinaUrl }} 2x" alt="{{ data.imageAlt }}">
		<# } #>
			<div class="post-meta">
				<p class="post-meta__title">{{{ data.title }}}</p>
				<p class="post-meta__lead">{{{ data.lead }}}</p>
			</div>
		</a>
	</div>

</script>

<!-- People Search results template -->
<script id="tmpl-ionesearch-result-people" type="text/html">
			<div class="post has-post-thumbnail search-result search-result--people {{ data.hasFocus }}">
				<a class="post-link" href="{{ data.link }}">
					<img alt="{{ data.imageAlt }}" src="{{ data.imageUrl }}">
					<div class="post-meta">
						<p class="post-meta__title">{{{ data.title }}}</p>
						<p class="author__position">{{ data.position }}</p>
					</div>
				</a>
			</div>
</script>
<nav class="push-menu" id="push-menu" role="navigation">
	<button id="push-menu__close" class="icon-close push-menu__close"><span class="screen-reader-text">Close menu</span></button>
	<ul id="menu-main-menu" class="push-primary-menu"><li id="menu-item-547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547"><a href="http://migentebonita.org/">Home</a></li>
<li id="menu-item-51611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51611"><a href="https://oldschoolcincy.com/category/cincy/">Cincy</a>
<ul class="sub-menu">
	<li id="menu-item-45718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45718"><a href="https://oldschoolcincy.com/cincinnati-jobs/">Cincinnati Jobs</a></li>
	<li id="menu-item-3489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3489"><a href="http://cincinnatilocalmarketplace.com/">Cincinnati Marketplace</a></li>
</ul>
</li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://oldschoolcincy.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-51610" class="menu-item menu-item-type-post_type_archive menu-item-object-schedule menu-item-has-children menu-item-51610"><a href="https://oldschoolcincy.com/schedule/">Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://oldschoolcincy.com/category/tom-joyner-morning-show/">Tom Joyner Morning Show</a></li>
</ul>
</li>
<li id="menu-item-51612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51612"><a href="https://oldschoolcincy.com/category/events/">Events</a></li>
<li id="menu-item-51613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51613"><a href="https://oldschoolcincy.com/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-4625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4625"><a href="https://oldschoolcincy.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-552"><a href="https://oldschoolcincy.com/contact-us/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="https://oldschoolcincy.com/about/">About</a></li>
	<li id="menu-item-47047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47047"><a href="https://www.facebook.com/OldSchoolCincy">Facebook</a></li>
	<li id="menu-item-47048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47048"><a href="https://twitter.com/oldschoolcincy">Twitter</a></li>
	<li id="menu-item-47049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47049"><a href="https://www.instagram.com/oldschoolcinci">Instagram</a></li>
	<li id="menu-item-47055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47055"><a href="https://www.youtube.com/channel/UCwKTt4s-bV2go8d8A7iqS9w">YouTube</a></li>
	<li id="menu-item-47050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47050"><a href="https://oldschoolcincy.com/mobile-text-club/">Mobile Text Club</a></li>
	<li id="menu-item-47051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47051"><a href="https://oldschoolcincy.com/about/">About</a></li>
	<li id="menu-item-47052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47052"><a href="http://cincinnatilocalmarketplace.com/">Cincinnati Marketplace</a></li>
	<li id="menu-item-47053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47053"><a href="https://oldschoolcincy.com/eeo/">EEO</a></li>
	<li id="menu-item-47054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47054"><a href="https://oldschoolcincy.com/advertising">Advertise</a></li>
</ul>
</li>
</ul><ul id="menu-3-footer-links" class="push-secondary-menu secondary-menu"><li id="menu-item-46675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="https://oldschoolcincy.com/about/">About Us</a></li>
<li id="menu-item-46676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46676"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li id="menu-item-46677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46677"><a href="http://interactiveone.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-46678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46678"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li id="menu-item-46679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46679"><a href="https://oldschoolcincy.com/eeo/">EEO</a></li>
<li id="menu-item-46680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46680"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li id="menu-item-64970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64970"><a href="https://oldschoolcincy.com/64925/fcc-public-inspection-file/">FCC Public File</a></li>
</ul><ul id="menu-social-media-menu" class="social-menu"><li id="menu-item-45880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45880"><a href="https://www.facebook.com/OldSchoolCincy"><span>Facebook</span></a></li>
<li id="menu-item-45881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45881"><a href="https://twitter.com/OldSchoolCincy"><span>Twitter</span></a></li>
</ul>	<div class="push-menu__content">
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Interactive One, LLC	. All Rights Reserved - Interactive One Men</a>.</p>
		<p>All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</nav>
<div id="ione-container" class="push-content">
	
	<header id="header" class="main-header  has-custom-logo" role="banner">
		<div id="header-inner" class="main-header-inner">

			<div class="main-logo-wrapper ">
				<button id="menu-toggle" class="menu-toggle"><i class="icon-menu"></i></button>
				<div class="main-title ">
					<a href="https://oldschoolcincy.com/">
						<img srcset="https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C80&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C160&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="navbar-logo" />					</a>
				</div>
			</div>

			<!-- CUSTOM MENU -->
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="main-nav main-nav__type-standard"><li class="main-nav__item"><a href="http://migentebonita.org/" class="main-nav__item-link">Home</a></li>
<li class="main-nav__item"><a href="https://oldschoolcincy.com/category/cincy/" class="main-nav__item-link">Cincy</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/cincinnati-jobs/" class="post-link">Cincinnati Jobs</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://cincinnatilocalmarketplace.com/" class="post-link">Cincinnati Marketplace</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://oldschoolcincy.com/category/entertainment/" class="main-nav__item-link">Entertainment</a></li>
<li class="main-nav__item"><a href="https://oldschoolcincy.com/schedule/" class="main-nav__item-link">Schedule</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/category/tom-joyner-morning-show/" class="post-link">Tom Joyner Morning Show</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://oldschoolcincy.com/category/events/" class="main-nav__item-link">Events</a></li>
<li class="main-nav__item"><a href="https://oldschoolcincy.com/category/contests/" class="main-nav__item-link">Contests</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/contest-rules/" class="post-link">Contest Rules</a></div></div>

		</div>
	</div></li>
<li class="main-nav__item"><a href="https://oldschoolcincy.com/contact-us/" class="main-nav__item-link">Contact us</a>
	<div class="main-nav__dropdown">
		<div class="container"><div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/about/" class="post-link">About</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.facebook.com/OldSchoolCincy" class="post-link">Facebook</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://twitter.com/oldschoolcincy" class="post-link">Twitter</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.instagram.com/oldschoolcinci" class="post-link">Instagram</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://www.youtube.com/channel/UCwKTt4s-bV2go8d8A7iqS9w" class="post-link">YouTube</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/mobile-text-club/" class="post-link">Mobile Text Club</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/about/" class="post-link">About</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="http://cincinnatilocalmarketplace.com/" class="post-link">Cincinnati Marketplace</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/eeo/" class="post-link">EEO</a></div></div>
<div class="post-item"><div class="post-meta__title"><a href="https://oldschoolcincy.com/advertising" class="post-link">Advertise</a></div></div>

		</div>
	</div></li>
</ul></div>
			<div id="main-search" class="main-search">
				<div class="sc_container">
	<a target="_blank" href="https://roneosc.wordpress.com/listen-live">
		<section id="now-playing-container"></section>
	</a>
</div>
				<!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_custom_follow"></div>
				<i class="icon-search global-search-toggle" id="global-search-toggle"></i>
			</div>
		</div>
			</header>

	

<div id="infinite-scroll-container">
	<div class="wallpaper-ad" id="ione3-wallpaper"></div>
	<div class="post-super-wrapper" role="main" data-id="90414"  data-primary-cat="" data-permalink="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/" data-title="Little Known Black History Fact: Sonequa&nbsp;Martin-Green">

		<div class="in-content-widget-top">
					</div>

		<div class="post-wrapper">

			<div class="ad-single-top">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-header-post" data-ad-id="header-post" class="ad">		<div id="div-gpt-header-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-header-post" );

			} );
				</script>
	</div>
		
		</div>			</div>
			<!-- .ad-single-top -->

			
			<div class="post">

				<div class="post-meta">
										<div class="post-breadcrumbs"><a href="https://oldschoolcincy.com/">Home</a></div>					<h1 class="post-meta__title">Little Known Black History Fact: Sonequa&nbsp;Martin-Green</h1>
					<div class="post-meta__time"><p>21 mins ago</p></div>				</div>
				<!-- .post-meta -->
								<div class="post-wrapper-content">

					
					<div class="post-author ione-toggle" data-class="post-author--detailed">
	<span class="post-meta-block">
	<!-- author name -->
	<span class="post-author__name"> D.L. Chandler</span>	<!-- author position/title -->
		<!-- post timestamp	-->
	</span>
</div>
<!-- .post-author -->					<div class="post-sharing">
						<span class="read-counter-container">
	<span class="read-counter">0</span>
	<span class="read-counter-label">reads</span>
</span>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

			<a class="post-sharing-button-custom ione-toggle-triggerlink" data-name="ione-comments-90414" href="#"><i class="icon-comments"></i> <span>Leave a comment</span></a>
	
					</div>
					
					<div class="post-content">

						<p><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ioneblackamericaweb.files.wordpress.com/2016/12/sonequamartingreenpr.jpg?quality=100&#038;strip=all&#038;strip=all" class="size-full wp-image-581799" alt="03/29/2016 - Sonequa Martin-Green - &quot;Fear the Walking Dead&quot; TV Series Season 2 Los Angeles Premiere - Arrivals - Cinemark Playa Vista and XD, 12746 W Jefferson Boulevard - Los Angeles, CA, USA - Keywords: Vertical, Portrait, Photography, Television Series Premiere, Film Industry, Red Carpet Event, Arts Culture and Entertainment, Arrival, Attending, Person, People, Celebrity, Celebrities, Topix, Bestof, Drama, Horror, Zombies, Apocalypse, AMC, California Orientation: Portrait Face Count: 1 - False - Photo Credit: Guillermo Proano / PR Photos - Contact (1-866-551-7827) - Portrait Face Count: 1" width="1024" height="684"><noscript><img class="size-full wp-image-581799" src="https://ioneblackamericaweb.files.wordpress.com/2016/12/sonequamartingreenpr.jpg?quality=100&amp;strip=all&strip=all" alt="03/29/2016 - Sonequa Martin-Green - &quot;Fear the Walking Dead&quot; TV Series Season 2 Los Angeles Premiere - Arrivals - Cinemark Playa Vista and XD, 12746 W Jefferson Boulevard - Los Angeles, CA, USA - Keywords: Vertical, Portrait, Photography, Television Series Premiere, Film Industry, Red Carpet Event, Arts Culture and Entertainment, Arrival, Attending, Person, People, Celebrity, Celebrities, Topix, Bestof, Drama, Horror, Zombies, Apocalypse, AMC, California Orientation: Portrait Face Count: 1 - False - Photo Credit: Guillermo Proano / PR Photos - Contact (1-866-551-7827) - Portrait Face Count: 1" width="1024" height="684" /></noscript></p>
<p>Fans of the long-running Star Trek franchise will be witness to a new era next year. A new spin-off series, <em>Star Trek: Discovery</em>, features a historic first as <strong>Sonequa Martin-Green</strong> will become the first Black female lead character of the show.</p>
<p>Mrs. Martin-Green will be familiar to fans of AMC&#8217;s zombie apocalypse smash hit, <em>The Walking Dead </em>as she plays the tough-as-nails Sasha. For <em>Star Trek: Discovery</em>, she&#8217;ll be playing a lieutenant commander of the starship. Typically, the show makes the captain of the series the main protagonist, but in this incarnation, the second-in-command will play that role.</p>
<p>Martin-Green&#8217;s character has not been publicly named, but showrunner Bryan Fuller said in past interviews that he wanted to cast more women of color. He was inspired to build the show around a Black woman by former astronaut <a href="https://blackamericaweb.com/2016/09/12/little-known-black-history-fact-mae-jemison/" target="_blank"><strong>Mae Jemison</strong></a> and former Star Trek alumnus <strong>Nichelle Nichols</strong>, who played Lieutenant Uhura on the TV series.</p>
<p><em>Walking Dead</em> fans shouldn&#8217;t fret as Martin-Green will remain on the show. <em>Star Trek: Discovery</em> makes its debut in May 2017 on CBS All Access, the network&#8217;s streaming service.</p>
<p><strong>PHOTO:</strong> PR Photos</p>
<p style="line-height:20pt;"><strong><i><span style="font-size:12pt;font-family:Georgia;color:#333333;">Like BlackAmericaWeb.com on </span></i></strong><a href="http://on.fb.me/1aOsjW5" target="_blank" target="_blank"><em><b><span style="font-size:12pt;font-family:Georgia;color:windowtext;text-decoration:none;">Facebook</span></b></em></a><strong><i><span style="font-size:12pt;font-family:Georgia;color:#333333;">. Follow us on </span></i></strong><a href="http://bit.ly/1kONP5k" target="_blank" target="_blank"><strong><i><span style="font-size:12pt;font-family:Georgia;color:blue;">Twitter</span></i></strong></a><strong><i><span style="font-size:12pt;font-family:Georgia;color:#333333;">.</span></i></strong></p>
<p style="line-height:20pt;">
</p>		<div class="post-meta__tags">
								<a href="https://oldschoolcincy.com/tag/black-actresses/">
						Black actresses					</a>

					, 					<a href="https://oldschoolcincy.com/tag/little-known-black-history-fact/">
						Little Known Black History Fact					</a>

					, 					<a href="https://oldschoolcincy.com/tag/sonequa-martin-green/">
						Sonequa Martin-Green					</a>

					, 					<a href="https://oldschoolcincy.com/tag/star-trek/">
						Star Trek					</a>

					, 					<a href="https://oldschoolcincy.com/tag/the-walking-dead/">
						The Walking Dead					</a>

							</div>
	<p class="page-numbers"></p>
												<div class="post-sharing bottom-sharing">
							
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_responsive_sharing addthis-large-layout"></div>

						</div>
						
						<div class="gallery-intro post-content__pulled-left">Also On Old School 100.3:</div><div class="ione-gallery post-content__pulled-left ">
	<div class="ione-gallery-inner">

		<div class="ione-gallery__mobile-header">
			<a href="https://oldschoolcincy.com/">
				<img srcset="https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C80&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C160&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="" />			</a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>

		
		<a href="#" class="ione-gallery__mobile-launcher">
			<h2 class="ione-gallery__main-title">The Best Golden Globe Red Carpet Looks Of All Time</h2>
			<div class="video-poster">
				<span><i class="icon-photos"><span>28 photos</span></i> <span>Launch gallery</span></span>
			</div>
		</a>

		<div class="ione-gallery__ad-banner">
							<div id="ad-gallery-long-banner90414" data-ad-id="gallery-long-banner90414" class="ad">		<div id="div-gpt-gallery-long-banner90414" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery-long-banner90414", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery-long-banner90414","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[728,90]],"div":"div-gpt-gallery-long-banner90414","targets":{"pos":"gallery","sz":"728x90"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery-long-banner90414" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
				</div>


		<div class="ione-gallery__images">

			<h2 class="ione-gallery__main-title"><a href="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/">The Best Golden Globe Red Carpet Looks Of All Time</a></h2>

			<div class="ione-gallery__slideshow"
			     data-title="The Best Golden Globe Red Carpet Looks Of All Time"
			     data-description="Award season officially begins this weekend! Sunday, January 10th, 2016 is the 73rd Annual Golden Globe Awards.  It airs at 8PM EST on NBC. Can&#8217;t wait until Sunday? View our gallery for the most stunning Golden Globe red carpet looks of all time!


&nbsp;


&nbsp;

"
			     data-prev-gallery="https://oldschoolcincy.com/90328/president-obama-commutes-sentence-of-local-man/"
			     data-next-gallery="https://oldschoolcincy.com/playlist/16-sexy-photos-of-best-buds-ryan-coogler-michael-b-jordan/"
			     data-count="28"
			     data-gallery-url="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/"
			     data-gallery-id="44519"
			     data-categories="Photos,Photos for Homepage,So Beautiful"
			     data-tags="beauty,Beyonce,Fashion,Golden Globe Awards,Halle Berry,Kerry Washington,red carpet,red carpet arrivals,red carpet dresses,red carpet looks,style"
			     data-author="roneoldschool1003"
				>
									<div
						id="gallery-1"
						data-title="Beyonce Knowles"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-1"
						data-image-id="44542"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								1. Beyonce Knowles							</h3>
						<img data-lazy="http://www.eonline.com/eol_images/Entire_Site/20070115/293.knowles.beyonce.011507.jpg" alt="Beyonce Knowles">												<span class="photo-count">
							1 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-2"
						data-title="Viola Davis"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-2"
						data-image-id="44524"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								2. Viola Davis							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/02/137293930.jpg?h=450&#038;quality=100&#038;strip=all" alt="Viola Davis">												<span class="photo-count">
							2 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-3"
						data-title="Halle Berry"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-3"
						data-image-id="39323"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								3. Halle Berry							</h3>
						<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/08/159422656.jpg?h=450&#038;quality=100&#038;strip=all" alt="Halle Berry">												<span class="photo-count">
							3 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-4"
						data-title="Lupita Nyong’o"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-4"
						data-image-id="44535"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								4. Lupita Nyong’o							</h3>
						<img data-lazy="http://i.telegraph.co.uk/multimedia/archive/02789/lupita-reuters_2789163a.jpg" alt="Lupita Nyong’o">												<span class="photo-count">
							4 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-5"
						data-title="Jennifer Lopez"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-5"
						data-image-id="44525"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								5. Jennifer Lopez							</h3>
						<img data-lazy="http://img2.timeinc.net/people/i/2004/04/features/magstories/040920/jlopez.jpg" alt="Jennifer Lopez">												<span class="photo-count">
							5 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-6"
						data-title="Eva Mendes"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-6"
						data-image-id="44526"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								6. Eva Mendes							</h3>
						<img data-lazy="http://cdn01.cdn.justjared.com/wp-content/uploads/2009/01/mendes-globes/eva-mendes-golden-globes-2009-01.jpg" alt="Eva Mendes">												<span class="photo-count">
							6 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-7"
						data-title="Janet Jackson"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-7"
						data-image-id="44541"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								7. Janet Jackson							</h3>
						<img data-lazy="https://s-media-cache-ak0.pinimg.com/736x/a5/af/2a/a5af2a4a8845fc36bda43205e250444b.jpg" alt="Janet Jackson">												<span class="photo-count">
							7 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-8"
						data-title="Anne Hathaway"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-8"
						data-image-id="44527"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								8. Anne Hathaway							</h3>
						<img data-lazy="http://cdn02.cdn.justjared.com/wp-content/uploads/headlines/2011/01/anne-hathaway-golden-globes-2011.jpg" alt="Anne Hathaway">												<span class="photo-count">
							8 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-9"
						data-title="January Jones"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-9"
						data-image-id="44528"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								9. January Jones							</h3>
						<img data-lazy="http://static.gofugyourself.com/uploads/2011/01/108079140.jpg" alt="January Jones">												<span class="photo-count">
							9 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-10"
						data-title="Natalie Portman"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-10"
						data-image-id="44529"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								10. Natalie Portman							</h3>
						<img data-lazy="http://cdn01.cdn.justjared.com/wp-content/uploads/headlines/2011/01/natalie-portman-2011-golden-globes-red-carpet.jpg" alt="Natalie Portman">												<span class="photo-count">
							10 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-11"
						data-title="Helen Mirren"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-11"
						data-image-id="44530"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								11. Helen Mirren							</h3>
						<img data-lazy="http://i.huffpost.com/gen/939366/thumbs/o-HELEN-MIRREN-GOLDEN-GLOBES-570.jpg?13" alt="Helen Mirren">												<span class="photo-count">
							11 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-12"
						data-title="Donna Summer"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-12"
						data-image-id="44540"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								12. Donna Summer							</h3>
						<img data-lazy="http://1.bp.blogspot.com/-TBGezImuuIU/UBPr7zXPHzI/AAAAAAAAYnw/9ibEZL9gKbo/s640/144676067.jpg" alt="Donna Summer">												<span class="photo-count">
							12 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-13"
						data-title="Jessica Alba"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-13"
						data-image-id="44531"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								13. Jessica Alba							</h3>
						<img data-lazy="http://www.hautetime.com/wp-content/uploads/2013/01/1358169379_jessica-alba-zoom.jpeg" alt="Jessica Alba">												<span class="photo-count">
							13 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-14"
						data-title="Elizabeth Taylor"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-14"
						data-image-id="44538"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								14. Elizabeth Taylor							</h3>
						<img data-lazy="https://s-media-cache-ak0.pinimg.com/236x/64/57/00/645700466b0aec5bec0fb6f82e9ee102.jpg" alt="Elizabeth Taylor">												<span class="photo-count">
							14 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-15"
						data-title="Kerry Washington"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-15"
						data-image-id="44532"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								15. Kerry Washington							</h3>
						<img data-lazy="http://blackbridalbliss.com/wp-content/uploads/2014/01/kerry-washington-at-2014-golden-globes-on-black-bridal-bliss.jpg" alt="Kerry Washington">												<span class="photo-count">
							15 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-16"
						data-title="Halle Berry"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-16"
						data-image-id="44539"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								16. Halle Berry							</h3>
						<img data-lazy="https://s-media-cache-ak0.pinimg.com/236x/49/b3/fa/49b3fa2fbdbc43580b45e4329d299d47.jpg" alt="Halle Berry">												<span class="photo-count">
							16 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-17"
						data-title="Michelle Dockery"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-17"
						data-image-id="44534"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								17. Michelle Dockery							</h3>
						<img data-lazy="http://assets.nydailynews.com/polopoly_fs/1.1239585!/img/httpImage/image.jpg_gen/derivatives/gallery_1200/michelle-dockery.jpg" alt="Michelle Dockery">												<span class="photo-count">
							17 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-18"
						data-title="Lupita Nyong’o"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-18"
						data-image-id="44536"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								18. Lupita Nyong’o							</h3>
						<img data-lazy="http://photos.laineygossip.com/articles/glasses-lupita-globes-12jan15-10.jpg" alt="Lupita Nyong’o">												<span class="photo-count">
							18 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-19"
						data-title="Amal Clooney"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-19"
						data-image-id="44537"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								19. Amal Clooney							</h3>
						<img data-lazy="http://img2.timeinc.net/people/i/2015/red-carpet/globes/style-blog/amal-clooney-600x800.jpg" alt="Amal Clooney">												<span class="photo-count">
							19 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-20"
						data-title="Kerry Washington"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-20"
						data-image-id="44533"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								20. Kerry Washington							</h3>
						<img data-lazy="http://xonecole.com/wp-content/uploads/2013/01/Kerry-Washington-2013-Golden-Globe-Awards.png" alt="Kerry Washington">												<span class="photo-count">
							20 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-21"
						data-title="Jennifer Lopez"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-21"
						data-image-id="44520"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								21. Jennifer Lopez							</h3>
						<img data-lazy="http://i.huffpost.com/gen/1551402/thumbs/o-JENNIFER-LOPEZ-570.jpg" alt="Jennifer Lopez">												<span class="photo-count">
							21 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-22"
						data-title="Angelina Jolie"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-22"
						data-image-id="44521"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								22. Angelina Jolie							</h3>
						<img data-lazy="http://popcrush.com/files/2014/01/AngieCharcoal07KW.jpg" alt="Angelina Jolie">												<span class="photo-count">
							22 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-23"
						data-title="Sharon Stone"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-23"
						data-image-id="44543"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								23. Sharon Stone							</h3>
						<img data-lazy="https://s-media-cache-ak0.pinimg.com/736x/9e/d4/2b/9ed42b2e9f5091fecbac9b72674202b9.jpg" alt="Sharon Stone">												<span class="photo-count">
							23 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-24"
						data-title="Queen Latifah"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-24"
						data-image-id="44544"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								24. Queen Latifah							</h3>
						<img data-lazy="http://cache.boston.com/bonzai-fba/Original_Photo/2007/01/16/1168950936_7032.jpg" alt="Queen Latifah">												<span class="photo-count">
							24 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-25"
						data-title="Uzo Aduba"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-25"
						data-image-id="44545"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								25. Uzo Aduba							</h3>
						<img data-lazy="https://s-media-cache-ak0.pinimg.com/736x/1a/2c/a1/1a2ca1c9dd9fc4eb48f089c9b10fa15c.jpg" alt="Uzo Aduba">												<span class="photo-count">
							25 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-26"
						data-title="Sofia Vergara"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-26"
						data-image-id="44546"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								26. Sofia Vergara							</h3>
						<img data-lazy="http://www.hawtcelebs.com/wp-content/uploads/2012/01/Sofia-Vergara-at-69th-Annual-Golden-Globe-Awards-in-Los-Angeles-1.jpg" alt="Sofia Vergara">												<span class="photo-count">
							26 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
									<div
						id="gallery-27"
						data-title="Emma Stone"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-27"
						data-image-id="44547"
						data-has-ad="1"
						>
							<h3 class="ione-listicle__title">
								27. Emma Stone							</h3>
						<img data-lazy="http://media1.popsugar-assets.com/files/2015/01/11/094/n/1922564/f0a5b6f2_461359098.xxxlarge_2x.jpg" alt="Emma Stone">												<span class="photo-count">
							27 of 28						</span>
						<div class="listicle-description">
							
																																										</div>
											</div>
									<div
						id="gallery-28"
						data-title="Sarah Jessica Parker"
						data-description=""
						data-url="https://oldschoolcincy.com/playlist/the-best-golden-globe-red-carpet-looks-of-all-time/#gallery-28"
						data-image-id="44548"
						data-has-ad=""
						>
							<h3 class="ione-listicle__title">
								28. Sarah Jessica Parker							</h3>
						<img data-lazy="http://cdn2-www.thefashionspot.com/assets/uploads/gallery/40-best-golden-globes-gowns-of-all-time/sarah-jessica-parker-2000.jpg" alt="Sarah Jessica Parker">												<span class="photo-count">
							28 of 28						</span>
						<div class="listicle-description">
							
																											</div>
											</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="ione-gallery__slideshow-nav">
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://www.eonline.com/eol_images/Entire_Site/20070115/293.knowles.beyonce.011507.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/02/137293930.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://ionehellobeautiful.files.wordpress.com/2015/08/159422656.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://i.telegraph.co.uk/multimedia/archive/02789/lupita-reuters_2789163a.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://img2.timeinc.net/people/i/2004/04/features/magstories/040920/jlopez.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://cdn01.cdn.justjared.com/wp-content/uploads/2009/01/mendes-globes/eva-mendes-golden-globes-2009-01.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://s-media-cache-ak0.pinimg.com/736x/a5/af/2a/a5af2a4a8845fc36bda43205e250444b.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://cdn02.cdn.justjared.com/wp-content/uploads/headlines/2011/01/anne-hathaway-golden-globes-2011.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://static.gofugyourself.com/uploads/2011/01/108079140.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://cdn01.cdn.justjared.com/wp-content/uploads/headlines/2011/01/natalie-portman-2011-golden-globes-red-carpet.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://i.huffpost.com/gen/939366/thumbs/o-HELEN-MIRREN-GOLDEN-GLOBES-570.jpg?13&#038;w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://1.bp.blogspot.com/-TBGezImuuIU/UBPr7zXPHzI/AAAAAAAAYnw/9ibEZL9gKbo/s640/144676067.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://www.hautetime.com/wp-content/uploads/2013/01/1358169379_jessica-alba-zoom.jpeg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://s-media-cache-ak0.pinimg.com/236x/64/57/00/645700466b0aec5bec0fb6f82e9ee102.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://blackbridalbliss.com/wp-content/uploads/2014/01/kerry-washington-at-2014-golden-globes-on-black-bridal-bliss.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://s-media-cache-ak0.pinimg.com/236x/49/b3/fa/49b3fa2fbdbc43580b45e4329d299d47.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://assets.nydailynews.com/polopoly_fs/1.1239585!/img/httpImage/image.jpg_gen/derivatives/gallery_1200/michelle-dockery.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://photos.laineygossip.com/articles/glasses-lupita-globes-12jan15-10.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://img2.timeinc.net/people/i/2015/red-carpet/globes/style-blog/amal-clooney-600x800.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://xonecole.com/wp-content/uploads/2013/01/Kerry-Washington-2013-Golden-Globe-Awards.png?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://i.huffpost.com/gen/1551402/thumbs/o-JENNIFER-LOPEZ-570.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://popcrush.com/files/2014/01/AngieCharcoal07KW.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://s-media-cache-ak0.pinimg.com/736x/9e/d4/2b/9ed42b2e9f5091fecbac9b72674202b9.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://cache.boston.com/bonzai-fba/Original_Photo/2007/01/16/1168950936_7032.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="https://s-media-cache-ak0.pinimg.com/736x/1a/2c/a1/1a2ca1c9dd9fc4eb48f089c9b10fa15c.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://www.hawtcelebs.com/wp-content/uploads/2012/01/Sofia-Vergara-at-69th-Annual-Golden-Globe-Awards-in-Los-Angeles-1.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://media1.popsugar-assets.com/files/2015/01/11/094/n/1922564/f0a5b6f2_461359098.xxxlarge_2x.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
									<div class="">
						<div class="image-crop">
															<img data-lazy="http://cdn2-www.thefashionspot.com/assets/uploads/gallery/40-best-golden-globes-gowns-of-all-time/sarah-jessica-parker-2000.jpg?w=100&#038;quality=100&#038;strip=all"/>
													</div>
					</div>
							</div>
			<!-- .ione-gallery__slideshow -->

			<div class="in-gallery-ad" id="in-gallery-banner-ad">
				<button class="skip-ad"><i class="icon-close"></i></button>
				<button class="skip-ad text">Skip ad</button>
								<div id="ad-inner-gallery90414" data-ad-id="inner-gallery90414" class="ad">		<div id="div-gpt-inner-gallery90414" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-inner-gallery90414", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"inner-gallery90414","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[300,250]],"div":"div-gpt-inner-gallery90414","targets":{"pos":"inner-gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-inner-gallery90414" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>

		</div>
		<!-- .ione-gallery__images -->

		<div class="ione-gallery__sidebar">
			<a href="https://oldschoolcincy.com/"><img srcset="https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C80&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C160&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="" /></a>
			<i class="icon-close ione-gallery__close"></i>
			<span class="ione-gallery__return">
				Continue reading Little Known Black History Fact: Sonequa&nbsp;Martin-Green			</span>
			<div class="ione-gallery_desc-wrapper">
				<h3 class="ione-gallery__title">The Best Golden Globe Red Carpet Looks Of All Time</h3>
				<p class="ione-gallery__description">Award season officially begins this weekend! Sunday, January 10th, 2016 is the 73rd Annual Golden Globe Awards.  It airs at 8PM EST on NBC. Can&#8217;t wait until Sunday? View our gallery for the most stunning Golden Globe red carpet looks of all time!


&nbsp;


&nbsp;

</p>
				<!-- addthis -->
				<div id="ione-gallery-share" class="addthis_32x32_style addthis_default_style">
					<a class="addthis_button_facebook" addthis:url="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/" addthis:title="The Best Golden Globe Red Carpet Looks Of All Time"><i class="icon-facebook"></i></a>
					<a class="addthis_button_twitter" addthis:url="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/" addthis:title="The Best Golden Globe Red Carpet Looks Of All Time"><i class="icon-twitter"></i></a>
					<a class="addthis_button_email" addthis:url="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/" addthis:title="The Best Golden Globe Red Carpet Looks Of All Time"><i class="icon-email"></i></a>
				</div>
			</div>

			<div class="ione-gallery__ad">
								<div id="ad-gallery90414" data-ad-id="gallery90414" class="ad">		<div id="div-gpt-gallery90414" class="gpt-ad">
		</div>

		<script type="text/javascript">
					jQuery( document ).on( "refresh-div-gpt-gallery90414", function() {

					googletag.cmd.push( function() {

							var slot = {"name":"gallery90414","path":"\/4052\/r1.ra.cincinnati.wosl","sizes":[[300,250]],"div":"div-gpt-gallery90414","targets":{"pos":"gallery","sz":"300x250"}};
					var gptSlot;

					gptSlot = googletag.defineSlot(
						slot.path,
						slot.sizes,
						slot.div
					)
					.addService( googletag.pubads() )
					.addService( googletag.companionAds() );

					/**
					 * Add targeting data.
					 */
					_.each( slot.targets, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					/**
					 * Add the page/slot targeting data.
					 */
					ionegpt.attrs['position'] = slot.name;

					_.each( ionegpt.attrs, function( target, key ) {
						gptSlot.setTargeting( key, target )
					} );

					googletag.display( "div-gpt-gallery90414" );

					renderedGptSlots[ slot.div ] = gptSlot;
				});
				} );
				</script>
	</div>
		
					</div>
		</div>
		<!-- .ione-gallery__sidebar -->
		<div class="ione-gallery__mobile-header">
			<a href="https://oldschoolcincy.com/"><img srcset="https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C80&amp;quality=100&amp;strip=all&amp;ssl=1 1x, https://i1.wp.com/roneosc.files.wordpress.com/2016/06/14652457759274.png?resize=9999%2C160&amp;quality=100&amp;strip=all&amp;ssl=1 2x" class="" /></a>
			<i class="icon-close ione-gallery__close-mobile"></i>
		</div>
	</div>
</div>
					</div>
					<!-- .post-content -->

					
					<div class="post-comments ione-toggle" data-name="ione-comments-90414" data-class="post-comments__displayed">
<div class="post-comments__title ione-toggle__trigger"><span><span class="fb-comments-count" data-href="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/"></span> comments</span> – Add Yours <i class="icon-arrow-down"></i></div>
	<div class="ione-toggle__content">
		<div id="comments" class="fb-comments" data-width="100%" data-href="https://oldschoolcincy.com/90414/little-known-black-history-fact-sonequa-martin-green/" data-numposts="3" data-colorscheme="light"></div>
	</div>
</div>
					<!-- Taboola Start -->
					<div class="widget widget_ione-taboola">		<div id="taboola-264a07dcb88636810ca0b9d1ca7dfdee-mix"
		     data-mode="thumbnails-a"
		     data-container="taboola-264a07dcb88636810ca0b9d1ca7dfdee-mix"
		     data-placement="below-article-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-a",
				container: "taboola-264a07dcb88636810ca0b9d1ca7dfdee-mix",
				placement: "below-article-thumbnails",
				target_type: 'mix'
			});
		</script>
		</div>
					<!-- End Taboola -->

				</div>

				
				<div class="ad-single-side">
					<div class="static-ads">
							<div class="sidebar-non-ad above-first-ad">
															</div>


						<div class="sidebar-ad first-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar1-post" data-ad-id="sidebar1-post" class="ad">		<div id="div-gpt-sidebar1-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar1-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
							<div class="sidebar-non-ad above-second-ad">
								<div class="ione-widget-container ione-widget-custom_text">		<div class="textwidget">	<div class="promo-show promo-tvone sidebar" data-id="tvone">
		<div class="promo-show-body">
		</div>
	</div>
	<div style="clear: both;"></div>
	</div>
	</div><div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light">
					<div class="module__title">
								Videos			</div>
				<ul>
							<li class="post-88292 post type-post status-publish format-standard hentry category-video-2 tag-the-willie-moore-jr-show has-post-thumbnail" >
					<a href="https://oldschoolcincy.com/88292/shemar-moore-bill-bellamy-talk-the-bounce-back-bill-impersonates-shemar/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneblackamericaweb.files.wordpress.com/2016/12/shemar-willie.jpg?quality=99&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneblackamericaweb.files.wordpress.com/2016/12/shemar-willie.jpg?quality=99&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneblackamericaweb.files.wordpress.com/2016/12/shemar-willie.jpg?quality=99&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneblackamericaweb.files.wordpress.com/2016/12/shemar-willie.jpg?quality=99&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title">Shemar Moore &amp; Bill Bellamy Talk ‘The Bounce&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-84484 post type-post status-publish format-standard hentry category-video-2 tag-the-willie-moore-jr-show has-post-thumbnail" >
					<a href="https://oldschoolcincy.com/84484/exclusive-president-obama-is-going-to-sleep-for-two-weeks-after-presidency-ends/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneblackamericaweb.files.wordpress.com/2016/11/barack-obama-president-smiling.jpg?quality=99&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneblackamericaweb.files.wordpress.com/2016/11/barack-obama-president-smiling.jpg?quality=99&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneblackamericaweb.files.wordpress.com/2016/11/barack-obama-president-smiling.jpg?quality=99&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneblackamericaweb.files.wordpress.com/2016/11/barack-obama-president-smiling.jpg?quality=99&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title">EXCLUSIVE: President Obama Is Going To ‘Sleep For&hellip;</div>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-73775 post type-post status-publish format-standard hentry category-entertainment category-video-2 tag-the-willie-moore-jr-show has-post-thumbnail" >
					<a href="https://oldschoolcincy.com/73775/tyler-perry-on-fatherhood-it-changes-everything/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneblackamericaweb.files.wordpress.com/2016/08/tylerperrynew16.jpg?w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneblackamericaweb.files.wordpress.com/2016/08/tylerperrynew16.jpg?w=100&#038;h=100&#038;crop=1 400w, https://ioneblackamericaweb.files.wordpress.com/2016/08/tylerperrynew16.jpg?w=200&#038;h=200&#038;crop=1 700w, https://ioneblackamericaweb.files.wordpress.com/2016/08/tylerperrynew16.jpg?w=200&#038;h=200&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title">Tyler Perry On Fatherhood: ‘It Changes&nbsp;Everything’</div>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>							</div>


						<div class="sidebar-ad second-ad">
							<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar2-post" data-ad-id="sidebar2-post" class="ad">		<div id="div-gpt-sidebar2-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar2-post" );

			} );
				</script>
	</div>
		
		</div>						</div>
						<div class="sidebar-non-ad above-third-ad">
													</div>

						<div class="sidebar-ad taboola taboola-1">
									<div id="taboola-f2fedef7949132835d27acdbdcb52ac5-mix"
		     data-mode="thumbnails-b"
		     data-container="taboola-f2fedef7949132835d27acdbdcb52ac5-mix"
		     data-placement="right-rail-thumbnails"
		     data-target_type="mix"
			></div>
				<script type="text/javascript">
			window._taboola.push({
				mode: "thumbnails-b",
				container: "taboola-f2fedef7949132835d27acdbdcb52ac5-mix",
				placement: "right-rail-thumbnails",
				target_type: 'mix'
			});
		</script>
		
						</div>

							<div class="sidebar-non-ad above-fourth-ad">
															</div>


							

					</div>
					<div class="sticky-sidebar-ads">
							<div class="sidebar-ad third-ad">
								<div class="ione-widget-container ione-widget-ionead">				<div id="ad-sidebar3-post" data-ad-id="sidebar3-post" class="ad">		<div id="div-gpt-sidebar3-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-sidebar3-post" );

			} );
				</script>
	</div>
		
		</div>							</div>

						</div>
				</div>
				

			</div>
			<!-- .post -->

		</div>
		<!-- .post-wrapper -->

					<div class="ad-single-bottom">
				<div class="ione-widget-container ione-widget-ionead">				<div id="ad-footer-post" data-ad-id="footer-post" class="ad">		<div id="div-gpt-footer-post" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-footer-post" );

			} );
				</script>
	</div>
		
		</div>			</div><!-- /.ad-single-bottom -->
				</div>
	<!-- .post-super-wrapper -->
	<div class="module-recommended">
				<nav class="pagination" role="navigation">
					</nav><!-- .navigation -->
			<div class="container-with-sidebar-wrapper">
		
		<div class="container-with-sidebar">

		<div class="ione-widget-container ione-widget-generic_flex_posts"><div class="widget widget-posts-split">
	<div class="module-container light">
					<div class="module__title">
								Latest			</div>
				<ul>
							<li class="post-86965 post type-post status-publish format-standard hentry category-entertainment category-music-2 has-post-thumbnail" >
					<a href="https://oldschoolcincy.com/86965/breaking-active-shooter-alert-on-ohio-state-campus-video/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ronemycolumbuspower.files.wordpress.com/2016/11/14792377319038.jpg?quality=100&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ronemycolumbuspower.files.wordpress.com/2016/11/14792377319038.jpg?quality=100&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ronemycolumbuspower.files.wordpress.com/2016/11/14792377319038.jpg?quality=100&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ronemycolumbuspower.files.wordpress.com/2016/11/14792377319038.jpg?quality=100&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title">Breaking: Active Shooter Alert on Ohio State Campus&nbsp;[VIDEO]</div>			<span class="timestamp">4 weeks ago			</span>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-84716 post type-post status-publish format-standard has-post-thumbnail hentry category-music-2 category-uncategorized" >
					<a href="https://oldschoolcincy.com/84716/bruno-mars-24k-magic-shut-down-france-music-awards/" class="post-link">
													<div class="poster video-poster">
								<img src="https://i2.wp.com/roneosc.files.wordpress.com/2016/10/14758603064736.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1" data-srcset="https://i2.wp.com/roneosc.files.wordpress.com/2016/10/14758603064736.jpg?resize=100%2C100&#038;quality=100&#038;strip=all&#038;ssl=1 400w, https://i2.wp.com/roneosc.files.wordpress.com/2016/10/14758603064736.jpg?resize=200%2C200&#038;quality=100&#038;strip=all&#038;ssl=1 700w, https://i2.wp.com/roneosc.files.wordpress.com/2016/10/14758603064736.jpg?resize=300%2C300&#038;quality=100&#038;strip=all&#038;ssl=1 900w" data-sizes="auto" alt="The UCSF Concert For Kids Featuring Bruno Mars" class="lazyload " width="100" height="100">							</div>
												<div class="post-meta__title">Bruno Mars 24K Magic Shut Down France Music&nbsp;Awards!</div>			<span class="timestamp">1 month ago			</span>					</a>
				</li>
				<!-- .third-story-column -->
								<li class="post-82947 post type-post status-publish format-standard hentry category-music-2 tag-tom-joyner-morning-show has-post-thumbnail" >
					<a href="https://oldschoolcincy.com/82947/the-street-walkers-national-anthem/" class="post-link">
													<div class="poster video-poster">
								<img src="https://ioneblackamericaweb.files.wordpress.com/2016/08/audio-headphones.jpg?quality=99&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1" data-srcset="https://ioneblackamericaweb.files.wordpress.com/2016/08/audio-headphones.jpg?quality=99&#038;strip=all&#038;w=100&#038;h=100&#038;crop=1 400w, https://ioneblackamericaweb.files.wordpress.com/2016/08/audio-headphones.jpg?quality=99&#038;strip=all&#038;w=200&#038;h=200&#038;crop=1 700w, https://ioneblackamericaweb.files.wordpress.com/2016/08/audio-headphones.jpg?quality=99&#038;strip=all&#038;w=300&#038;h=300&#038;crop=1 900w" data-sizes="auto" class="lazyload " width="100" height="100"/>							</div>
												<div class="post-meta__title">The Street Walker’s National&nbsp;Anthem</div>			<span class="timestamp">2 months ago			</span>					</a>
				</li>
				<!-- .third-story-column -->
						</ul>
				<!-- .module-row -->
	</div>
	<!-- .module-container -->
</div>
<!-- .widget -->
</div>
		</div>
		<div class="sidebar">
					</div>
	</div>
			</div>

	</div>
<!-- #infinite-scroll-container -->
<div id="sailthru-subscribe-id-3" class="widget sailthru subscribe widget"> <div class="sailthru-signup-widget">
    <span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
     <div class="sailthru_form">

        <div class="widgettitle">Subscribe to the Newsletter</div>        <div class="success" hidden="hidden">Thank you for subscribing!</div>
         <form method="post" action="#" class="sailthru-add-subscriber-form">
            <div class="sailthru-add-subscriber-errors"></div>

            <div class="sailthru_form_input form-group">
                <label class="sailthru-widget-label">Email</label>
                <input type="text" name="email" value="" class="form-control sailthru_email" />
            </div>

                            <input type="hidden" name="sailthru_nonce" value="8d6e686857" />
                <input type="hidden" name="sailthru_email_list" value="Old School Cincy Subscribers" />
                <input type="hidden" name="action" value="add_subscriber" />
                <input type="hidden" name="vars[source]" value="https://oldschoolcincy.com" />

                <span class="input-group-btn">
                    <button class="btn btn-reverse" type="submit">
                        Submit
                    </button>
                </span>
        </form>



    </div>
</div>
</div>
	<div class="push-menu-overlay"></div>

	<footer id="footer" class="main-footer" role="contentinfo">
		<ul id="menu-3-footer-links-1" class="secondary-menu footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46675"><a href="https://oldschoolcincy.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46676"><a href="http://interactiveone.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46677"><a href="http://interactiveone.com/terms-of-service/">Terms of Service</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46678"><a href="http://interactiveone.com/#Advertising">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46679"><a href="https://oldschoolcincy.com/eeo/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46680"><a href="http://home.radio-one.com/about-us/careers/">Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64970"><a href="https://oldschoolcincy.com/64925/fcc-public-inspection-file/">FCC Public File</a></li>
</ul><ul id="menu-social-media-menu-1" class="social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45880"><a href="https://www.facebook.com/OldSchoolCincy"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45881"><a href="https://twitter.com/OldSchoolCincy"><span>Twitter</span></a></li>
</ul>
		
		<p>Copyright &copy; 2016 <a href="http://interactiveone.com">Interactive One, LLC	. All Rights Reserved - Interactive One Men</a>.<br class="mobile-only"> All Rights Reserved</p>
		<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>

	</footer>
</div><!-- #ione-container opened in header.php -->


				<div id="ad-out-of-page" data-ad-id="out-of-page" class="ad">		<div id="div-gpt-out-of-page" class="gpt-ad">
		</div>

		<script type="text/javascript">
					googletag.cmd.push( function() {

						googletag.display( "div-gpt-out-of-page" );

			} );
				</script>
	</div>
		
		
	<!-- Taboola starts -->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({ flush: true });
	</script>
	<!-- Taboola ends -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56a10b25a341e618" async="async"></script>
<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/roneosc.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/roneosc.wordpress.com\/wp-login.php?action=logout&_wpnonce=93056841fe","homeURL":"https:\/\/oldschoolcincy.com\/","postID":"90414","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.oldschoolcincy.com',concierge: {
	 			from: 'bottom',
	 			threshold: 500,
	 			delay: 100,
	 			offsetBottom: 100,
	 			cssPath: 'https://ak.sail-horizon.com/horizon/recommendation.css',
	 			
	 		}
         });
     };
  })();
 </script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="55610714" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://oldschoolcincy.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Old School 100.3" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="10d7603c7c" /><input type="hidden" name="_wp_http_referer" value="/90414/little-known-black-history-fact-sonequa-martin-green/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/themes/vip/ione3/includes/modules/ione-lsap/player/css/lsap.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/themes/vip/ione3/includes/modules/ione-legacy-shortcodes/css/ione_promo_show.css?m=1467321534h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js?m=1470434182j'></script>
<script type='text/javascript' src='https://pdk.theplatform.com/pdk/tpPdkController.js?ver=0.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ione3Scroll = {"post_id":"90414","post_type":"post","is_single":"1","activated":"","nonce_single_infinite_scroll":"e4b2721b6f"};
var ione3Gallery = {"ad_frequency":"3","refresh_728":"1","refresh_300":"1","refresh_mobile_300":"3","refresh_anchor":"3","nav_delay":"","inner_ad_delay":"","ione3_gallery_nonce":"ad1d94bf10","baseURL":"https:\/\/oldschoolcincy.com\/90414\/little-known-black-history-fact-sonequa-martin-green\/","gallery_type":"post"};
var comscore = {"id":"6035391","pv":"https:\/\/oldschoolcincy.com\/wp-content\/themes\/vip\/ione3\/comscore_pageview.txt"};
var ione3Theme = {"stylesheet":"white_black","admin_bar":""};
var ione_video_grid_settings = {"ajax_url":"https:\/\/roneosc.wordpress.com\/wp-admin\/admin-ajax.php","categoryid":"","max_pages":"0","current_page":"1","security":"48fae78f1f"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ioneSearch = {"ajaxUrl":"https:\/\/roneosc.wordpress.com\/wp-admin\/admin-ajax.php","ajaxNonce":"26b3c9841e","baseUrl":"https:\/\/roneosc.wordpress.com"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"55610714","siteName":"Old School 100.3","siteURL":"https:\/\/oldschoolcincy.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9c4a29a8fdaf09236a8006d9c8ff697e?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/ione3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/roneosc.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldschoolcincy.com%2F90414%2Flittle-known-black-history-fact-sonequa-martin-green%2F","themeURL":"","xhrURL":"https:\/\/oldschoolcincy.com\/wp-admin\/admin-ajax.php","nonce":"2e8fb440df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1d6105ceab\" \/>","referer":"https:\/\/oldschoolcincy.com\/90414\/little-known-black-history-fact-sonequa-martin-green\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/roneosc.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Froneosc.wordpress.com%2F90414%2Flittle-known-black-history-fact-sonequa-martin-green%2F","postID":"90414","shortlink":"http:\/\/wp.me\/p3LkT0-nwi","canEditPost":"","editLink":"https:\/\/roneosc.wordpress.com\/wp-admin\/post.php?post=90414&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: ione3","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 416 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/roneosc.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldschoolcincy.com%2F90414%2Flittle-known-black-history-fact-sonequa-martin-green%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUstSwzAM/CEcDU0O9MDwKYxqi8bGj2DZoeHrq7STDMOUFE6WtNpdyTZ8DkqnWCgWKD0FYhjtADZFasFG7auRUkimejnnsnqzJzJqtIYSfIsbxw+wpYbMVBjcVaZtgo0LZzUS8ID6/SANv+GS1mL9BnxL4a9TvTJh1v0/qSNFkzK4j0p5UujwpHzS6LmkjEdSGnVPd+CfdqGqwdejjQw7NZu6i7fCiH4qVvPGfAvR49ckVmhm8tW+4RQx39nvJn9NNiZFI8LyABkCcqEskUoj5Wwv32ipbSnoIrc7K6yRdL+E58fuadd2Xdvt3Rme8QGK'></script>
<script type='text/javascript' src='https://secure-drm.imrworldwide.com/novms/js/2/ggcmb400.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nowPlayingConfig = {"containerSelector":"#now-playing-container","playerStyle":"NOW_PLAYING","blogName":"OLD SCHOOL 100.3","stationId":"157","lsap_primaryColor":"","lsap_secondary_color":"","lsap_text_color":"","defaultAlbumImgURL":"https:\/\/placehold.it\/100x100.png","lsap_instance_permalink":"https:\/\/roneosc.wordpress.com\/listen-live"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/oldschoolcincy.com\/wp-admin\/admin-ajax.php","nonce":"87d4558c31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/roneosc.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Foldschoolcincy.com%2F90414%2Flittle-known-black-history-fact-sonequa-martin-green%2F","blog_id":"55610714","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=55610714&v=wpcom&tz=-5&user_id=0&subd=roneosc","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljt0OgjAMhV/I0QgkemN8FLKMBja3te5Hwtu7JaBc61Xb77SnBxYWinxCnyDN6DDCSzNo8tiB9srmsSBHY7alVixslAxs5YoBTNG0h4rapnSNiSf427KOg+fd7HNTpMjfJ0dunhnDupXmuLVHcVmwzZP2EZQMlCNaMJhYqofYwa/xcZJqFXGmkBRtiaoycCBHQxGWYn13t3N/bbu+O1868wb31Izl'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'55610714','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'55610714','v':'wpcom','tz':'-5','user_id':'0','post':'90414','subd':'roneosc'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=55610714&v=wpcomvt&tz=-5&user_id=0&post=90414&subd=roneosc&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY0JhbWMyS3BbYy1PM19MTEdDSm5BUXVaN2lEa35qX0JZZzVONT14OFdVVDRtRC9Jfl0tNG1oV0RpZ0s2dVE0ZkE3OEo/c2k2WUdtP0lmMjNEeFNPTENiOFQ1W293RDg4d2FFK0ZOXW05aXdYT04sK3EuTXxzNWxVeFo1ZV1admt4OS5XNnxrLk1tcnxvPS9HK1FCazR6bD9mdmUsdjNFUTQ/JkRJdGsrRC03LkF0WUl3WH5kL1NhdnZqVV93RGMwUXZvMnQyP1EwLGpxW0tfNlBaa3RwN35+c0llaHR1RjNwOGxbUk8='}]);
_stq.push([ 'clickTrackerInit', '55610714', '90414' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>

	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
